Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem - gra się nie włącza
#1
Jeżeli po aktualizacji V8 nie uruchamia Ci się Squad to pierwszą rzeczą jaką powinieneś zrobić to wywalenie SweetFX albo innych podobnie działających programów. Potem wyczyścić wszystko z AppData i powinno śmigać.
Odpowiedz
#2
A ostatni krok to bycie cierpliwym: sporadycznie v8 potrafi się uruchamiać 2-3 minuty.
Odpowiedz
#3
U mnie obecnie taki problem się pojawił:
Podczas uruchamiania gry wyskakują komunikaty:
  1. 'Android Media Player' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  2. 'AVF Media Player' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  3. 'WMF Media Player' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  4. 'Online Framework Plugin' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  5. 'Online Subsystem' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  6. 'Online Subsystem NULL' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  7. 'Online Subsystem Steam' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  8. 'Online Subsystem Utils' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
I wszystko jedno czy wybiorę TAK lub NIE
Gra nie uruchamia się.
Jest w menedżerze ZADAŃ ale nie odpala się.
Odpowiedz
#4
(10-08-2017, 06:45 AM)Lucky napisał(a): U mnie obecnie taki problem się pojawił:
Podczas uruchamiania gry wyskakują komunikaty:
  1. 'Android Media Player' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  2. 'AVF Media Player' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  3. 'WMF Media Player' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  4. 'Online Framework Plugin' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  5. 'Online Subsystem' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  6. 'Online Subsystem NULL' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  7. 'Online Subsystem Steam' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
  8. 'Online Subsystem Utils' plugin was designed for a different version of the engine. Attempt to load it anyway? 
    - Tak lub Nie
I wszystko jedno czy wybiorę TAK lub NIE
Gra nie uruchamia się.
Jest w menedżerze ZADAŃ ale nie odpala się.

Na jakiej grasz maszynie? Jaki windows?
Odpowiedz
#5
i5, 1060 6GB
16GB RAM
SSD
Windows 10
ale,
już jest Ok.
Pomogło odinstalowanie gry.
Usunięcie ręcznie wszystkich pozostałych plików
i ponowna instalacja.
Wszystko gra.

Dzięki.
Odpowiedz
#6
Witam,

jakis czas temu rozladowal mi sie laptop i wylaczyl podczas grania. Od tamtej pory mam problem z uuchomieniem SQUAD.
Odinstalowalem gre 2 razy juz. Za kazdym razem gra uruchamia sie tylko 1 raz. Pozniej zacina sie przy wczytywaniu glownego menu.
Czy ktos zna jakies rozwiazanie? Czyscilem rejestr CCleanerem, ale nie pomaga.
Odpowiedz
#7
Spróbuj wywalić wszystko co masz w Appdata a co dotyczy Squada.
Odpowiedz
#8
(12-07-2017, 09:57 PM)Lemon_Haze napisał(a): Witam,

jakis czas temu rozladowal mi sie laptop i wylaczyl podczas grania. Od tamtej pory mam problem z uuchomieniem SQUAD.
Odinstalowalem gre 2 razy juz. Za kazdym razem gra uruchamia sie tylko 1 raz. Pozniej zacina sie przy wczytywaniu glownego menu.
Czy ktos zna jakies rozwiazanie? Czyscilem rejestr CCleanerem, ale nie pomaga.

https://offworldindustries.zendesk.com/hc/en-us
Odpowiedz
#9
Witam Ponownie,

po wyczyszczeniu AppData problem ustal, natomiast nie bylo mnie teraz kilka dni, wczoraj probowalem wlaczyc SQUAD i... to samo.
Gra zacina sie przy ladowaniu. Czy byl moze ostatnio jakis update? Bo zadnej aktualizacji STEAM mi nie sciagnal.
Odpowiedz
#10
Pisz do supportu gry https://offworldindustries.zendesk.com/hc/en-us
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości